Warning: Potential Problem for Some Internet Explorer 9 (IE9) Users

(or press ESC or click the overlay)

 
  Home  
  Catalogue  

 

ATTENTION if you are accessing Medworxx and using INTERNET EXPLORER 9 or greater

NOTE:  You must view this site using Internet Explorer in compatibility view mode.  Other browsers are NOT recommended.

  • If you are using Internet Explorer 9 or greater (IE 9 and greater), you must set your web browser to compatibility view.  If you do not, your completed courses and exams will not show as completed and your reports may not work.  See the instructions on the sign in screen to set compatibility view.  If you still need help call the Service Desk and ask them to help you set your browser to compatibility view so you can use the elearning site.
  • If you see this:

  •  You will need to click it to be in compatibility mode

Powered by Medworxx Learning Management System from Medworxx Inc.
Version 3.5
Copyright ©2017. All rights reserved.